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Best Practice Academy Builds Capability to Optimize Skills PTUC

~

Q Core Training Best Practice
Academy
Organizational Focus
Advanced Part
Modeling
. J , Collaborating with
| | Robust Part Design other CAD Tools
Introduction to Detailin
Pro/ENGINEER g
5 J
Optimizing Drawing Assembly Design
Creation Strategy
Advanced Assembly
Design
. J
F duct devel b i )
— Focuses on individual skill building - COC“tseS on pro ‘:,Ct f"e OP?e”t ES" pract"}'feds
— Creates an understanding of feature/function B Oreg €s organg 'O?f‘ spec‘l,! c Wor; INg Methods
capabilities - pt.|m|zes gncﬂoqa ity, quality, performance |
— Delivered via classroom, virtual, or eLeaming — Delivered via configured workshops and learning

A Y &= >
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Learning Program Drives Adoption of Best Practices PTC

> Best Practice Overview
— Introduces you to methods of pre-configured modules /

— Leverages PTC Best Practices .
Pre-configured
: : Worksho
> Learning Consultation P

Best Practice Overview

— Collaborates with you to identify core focus areas

— Builds alignment on core objectives within your
organization

— Conducts interactive workshops with core SMEs on
configured module adoption for your organization

Configure
Organization Specific
Modules

Learning Consultation
> Skill Focused Learning Program

— Assess individual capabilities to utilize best practice
modules

T’\rlzzlgér;g Training Configure Training
. Plan Content Delivery
Analysis

Skill Focused Learning Program

— Builds individual skills

Best Practice Academy
Learning Program

— Re-assess to ensure successful adoption

> Best Practice Workshops Best
— Interactive sessions to teach specific methods around Practice Adoption

organizationally configured modules Methods

Best Practice Workshops

— Tailored to specific audiences and needs k

— Leads to targeted follow-up to drive adoption

© 2010 PTC 4



Top 22 Modules in Portfolio

> Robust Part Design

— Structuring Models

— Making Models Transparent
— Creating Robust Models

— Sharing Part Geometry

> Assembly Design Strategy

— Improving Assembly Performance
— Creating Assembly Instances

— Sharing Assembly Geometry

— Structuring Assemblies

— Assembly Design Scenarios

> Collaborating with other CAD Tools

— Importing MCAD-Data Planning
— Importing MCAD-Data tools
— Importing MCAD-Data Examples

> Optimizing Drawing Creation

Planning Drawings

Pre Configuring Drawings
Improving Drawing Quality
Optimizing Drawing Performance
Drawings Scenarios

Managing Tolerances

Creating Drawing Table

> Other Modules

© 2010 PTC

Documenting Assembly Process
Selecting Curves
Selecting Surfaces

PTC



Best Practice Academy can Improve your Product Development PTC

> |mprove product quality, reduce re-work
> Decrease time to market
> Improve workflow through process adoption

> Reduce burden on internal experts to create and research best practices

> |ncrease adoption through improved integration of process and
technology

© 2010 PTC 6
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Taking The Time To Learn is a Challenge

—{ Constantly changing schedules

—{ Justifying time away from the office

—{ Geographically dispersed teams

—{ Multi-tasked work environment

—{ Need learning on-demand

PTC



PTC University eLearning Libraries Make it Easy PlC

- Convenient

0 Update from pro/ENGINEER wildfire 3.0

. B Pro/ENGINEER wildfire 4. e < I >
| i 7 Hide Course Map [E]Fit view @] Exercise Mode (%) okmark [
j Avallable 24/7/365 from any |Ocat|0n ‘H‘d - 11, Procedure: Component Transparency
ini i + Introduction Enhancements
— Stop and start training at any time e [EO0 |
+ Part Enhancements o T
| + Advanced Part Enhancements | ~LE the Transparent Lispla e COME

+ Sketcher Enhancements

CO m p re h e n S ive ~ Assembly Enhancements E ¥ :«z transparency @ transparency.asm [Z :',; :; :1)(’_

Introduction
b i ek 1, Aoply the Transparent Display style to the engine block
ents * front and rear components.

— elearning for all PTC product families
— Includes lectures, demos, & lab exercises
— Learn new topics & advanced features

« Click View > Display Style > Transparent

+ Drawing Enhancements
+ Sheetmetal Enhancements
4 Retake Assessment

- Efficient
— Short, easy to absorb modules
— Quickly search for specific topics

the eng_block _rear.prt and the

Delivers Value

* Notice ew > Display Style > Transparent
- U—f?.”.‘j” the transparency color is based on the

v

>

Calculate skill retention with assessments
Track & measure progress with PTC University Precision LMS
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PTC University eLearning Libraries: Covering all PTC Products PTC

Comprehensive Content |

— 4,000+ hours of quality learning material
— Same content as Instructor-led training
— Covers basic and advanced topics

— Available in 9 different languages

PRECISION [ M S

Home Find Training Administration

Welcome to Precision LMS

The tabs below allow you to see infarmation on your current learning items and learni

(ST AR TR Completed Learnin

Assigned Learning

Mechanism Simulation using Pro/ENGINEER Wildfire30 ~  #Aprzs , 2008 ] D]

Self started Learning
Title

windchill PDMLink 9.0 - System Orientation

windchill ProjectLink 9.0 - Application Orientation

Pro/[ENGINEER

*Pro/ENGINEER
*COACH for Pro/ENGINEER

Windchill

*Windchill

*Windchill PDMLink
*Windchill ProjectLink
*Windchill ProductPoint
*FlexPLM

Arbortext

*Arbortext
*Arbortext IsoDraw

ProductView
Mathcad

CoCreate
Pro/FICIENCY
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http://www.ptc.com/products/ptc-university/elearning-libraries

Precision LMS Capabilities

> Administrators can:
— Configure existing eLearning
— Integrate organizational content
— Auto generate assessments
— Create new assessments
— Assign group owners

> Managers can:

— Create team development plans
— Track team enroliments and transcripts

— Access real-time individual and team
progress reports

— Export data for additional analysis

PRECISION [ M5

Home Find Training Administration

rks | My Account | Help | Log Out

Manage Custom Content

Use this page to create custom courses and assessments
and you must have a license for the ProfFICIENCY Library to create assessments.

Note, you must have a license to at least ane content library in order to create 3 course

Filters
what are you looking for?

Category B Yersion N N
[ Fro/ENGINEER > |Wildfire 40 b
[ search within Results Type Language
[Onine Course _ w| [Engish o
[© create New course | [© create Pro/FICIENCY ]
Showing courses 1 to 4 of 4 courses
- Date
Title Author Created Category & Yersion Language State Actions
AAR G's course cklein  2009-04-28  Pro/ENGINEER Wildfire 4.0 English  Development E"“ Ilf?‘eté | Admin |
Jetails

All Questions only Ishenwai  2009-04-16 Pro/ENGINEER Wildfire 4.0 !

English Released [‘u‘l Delete | Admin |
Jay Test gy
Jdupont  2009-04-2L  Pro/ENGINEER Wildfire 4.0 English  Development Ed1t | Delete | Admin |
Details
Hew Custom
Course lagarwal  2009-04-22 ::VENGINEEH wildfire 3.0 ,Pro/ENGINEER Wildfire

English Released Copy | Delete | Admin |
Details

STt o RIS bt Gt

PRECISION LM5S o ) PTC University

arks | My Account | Help | Log Out

Find Training ~ Administration

Home

Online Course Usage Report

Title Category/Version Language H;‘L‘l‘:' :“I":‘:"H ;;‘f"‘r's .:ﬂemph Last Accessed
b RGN e ) a9 e
App wndchil Projectlink gngish 3 8 (VRN A
Application Orientation Windchil PDMLink 8.0 English 2 1 0.20 2 ?f{ﬁgﬂ’:ﬂ
Aporaxt Content Hanager 8.0 Business Arbortext 5.3 Englsh 3 70 117 3 2?;9{22;3'25




Precision LMS Capabilities @

> End-users can: PRECISION LMS

Home

Find Training Administration

— Maintain a personal development plan

ng Advanced Search

wWhat are you looking for? Filters Reset
H swept blands| Search Category Version
— Full-text search of available courses and D et vt o ) (w305

Type Language
| Online Course | ¥ | | English v |

Full-text
Search

course content

_ ACCeSS Web_based Train i ng 19 results found in 5 courses | Show Descriptions

Surface Modeling with Pro/ENGINEER Wildfire 3.0

In Pro/EMGINEER Wildfire 3.0, you can use surface modeling to create design models with shapes that are too complex for solid
features. In this course, you learn how to use various techniques to create complex surfaces with tangent and curvature

" continuities. You can then create solids using the surfaces as references. You will also learn how to analyze surfaces for quality as
ReCeIVe tar eted develo ment well as manipulate surfaces using the various editing tools available in Pro/ENGIMEER Wildfire 3.0, After completing this course, you
will be well prepared to create complexly shaped design models using surfaces in Pro/ENGINEER wildfire 3.0, (TRN-1832)
= Hide all 5 results in this course profENGINEER wildfire 2.0 | Gnline Course | English

Suggestions based on assessment results ] ourse Modies > Surface odiing using Swept lends

Surface Modeling with Pro/EMGIMEER Wildfire 3.0

[#] Course Modules > Surface Modeling using Swept Blends > Lecture
Surface Modeling using Swept Blends

— Easily share content via embedded email At e e

@ Course Modules > Surface Modeling using Swept Blends > Knowledge Check

fu nCtiOn Surface Modeling using Swept Blends

@ Course Modules > Surface Modeling using Swept Blends > Demo
Surface Modeling using Swept Blends - Designing an Intake Manifold

Search
results

Advanced Part Modeling with Pro/ENGINEER Wildfire 3.0

. .
VI eW Complete tranSCrI ptS and The Advanced Part Modeling with Pro/ENGINEER Wildfire 3.0 training course teaches you how to use advanced part modeling

technigues in Pro/ENGIMEER Wildfire 3.0 to improve your product designs, You will learn how to create and modify design models
using advanced sketching techniques and feature creation tools, You will also learn how to reuse existing design geometry when
creating new design models. (TRM-1831)
ro resu ts = Hide all 6 results in this course ProfENGINEER Wildfire 3.0 | Online Course | English
[E] Course Modules > Advanced Sweeps and Blends

Advanced Part Modeling with Pro/ENGINEER Wildfire 3.0
[F] Course Modules > Advanced Sweeps and Blends > Demo
Advanced Sweeps and Blends - Creating Advanced Blends

[#] course Modules > Advanced Sweeps and Blends > Lecture
Advanced Sweeps and Blends
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PTC University eLearning Libraries Value Proposition

> Value Proposition

— Pro/Engineer eLearning Library for
same money as a 3-day In-Centre
course

> Benefits
— Available 24/7/365
— 100+ Standard & Advanced Courses
— Easily searchable modules and topigs

— Lecture, Demonstrations, hands-o
Exercises & Assessments format

— Testing, reporting and tracking built in
courses and Learning Management

System
— Live telephone support available

Pro/ENGINEER Wildfire 4.0 Update from Pro/ENGINEER Wildfire 3.0

[ Hide Course Map Fit wiew [¥]|Exercise Mode [A] add Bookmark Email

Al

— 1. Procedure: Component Transparency
ntroduction

+ Lab and Demo Files Enha ncements

+ Course Overview s .

+ Part Enhancements cenario

+ Advanced Part Enhancements | Apply the Transparent Display style components of an assembly,

+ Sketcher Enhancements
=/ Assembly Enhancements
Introduction

Zone Enhancements

Axis Alignment Enhancements
Clipped State Enhance

K% & transparency M fransparency.asm £2 S % Xy

style to the engine block

Task 1 H;_;_I the Transparent Disp

TS front and rear components

Frozen Component Enhancernents

Assembly Family Table Enhancemer

1. Select the cylinder.prt.

simplified Representation Enhancen + Click View > Display Style > Transparent.

Global Reference Viewer
Replace Componen t Enhancemen t;

Component Transparency Enha

Active Componen t Enhancemen te

Check Your Knowledage
& Drawing Enhancements |
+ Sheetmetal Enhancements
[f= Retake Assessment

2. Press CTRL and select the eng_block_rear.prt and the
eng_block_front.prt.
+ Click View > Display Style > Transparent.

nnnnnnnnnnnnnnnnn

|
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New Precision LMS Capability - LearningConnector PTC

>Seamless connection from your work to learning

>Access short eLearning topics while working within PTC products
>| everage comprehensive technical support Knowledge Base
>Dynamic content delivery based on your current activity

>Rigorously mapped for specific, accurate results

PTC University LearningConnector

POINT. CLICK. LEARN...

Directly from your Pro/ENGINEER Desktop

-~ Design and Learn - Simultaneously

14
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Users Expect Productivity to increase after a PTC University Class P TC

PTC Students expect their productivity to

Increase 63% on PTC software after training!*

80%
X — [ ] - .
© 60%
%]
©
(O]
o 50%
=
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©
=) 30%
©
°
o 20%
]
2
o 10%
o
n
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Denmark France  Germany Italy Norway Sweden Switzerland  United Belgium Spain
Kingdom

“ The material covered in the training class
was exactly what | expected and needed
to learn. The instructor was able to
address any issues promptly and
effectively.”

- Staff Engineer, Stryker Instruments

Country “The course had excellent hands-on lab
work, both step-by-step for initial learning
and less structured project work to get us
thinking independently”

- Sr. Engineer, Elliott Company

* Based on Customer Satisfaction survey completed by 2,500 students taking PTC Training Classes between April 1/09 and March 313/10.
© 2006 PTC 16



PTC University Content and Infrastructure

eLearning i(reeaﬁlr?ilr?g Instructor-Led
#w. Librari *‘ >~ Trainin
"Ef SIElliEs éL/Programs s, aining

4,000 hours of quality
content

Training Needs Analysis

& Planning Thousands of Topics

400+ Certified Trainers
worldwide

Supports all PTC
Product lines

Configured or Custom
Content

Traditional & Virtual
Classes

Short, easy to use
modules

Role-based Learning
Paths

Assessments,

reporting, measurement Public or Private

Best Practice Academy

Precision LMS Certified Instructor Program

Modular Content Development

Precision Learning Methodology

©®

o
5

L
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Virtual Classes - Same Quality Instruction with Greater Flexibility PlC

Instructor-led training delivered online

Same superior content and instruction as

traditional instructor-led classes
- Right blend of lectures, demonstrations,

hands-on instruction, and assessments Fl;'}'}zﬁrnegen r
- Available in 9 languages capability Question log

i — and tracking

Testing

Learn while working — 2 day sessions
Capabilities

enable application of new skills immediately
after a class

Achieve more value from your training

18



Configured Courses Are Easily Created From Multiple Courses/Topics PTIC

Pro/E Wildfire
Update Class

mer roles &
2quirements

C University
Expertise

Advanced
Assembly
Topics

P P O
P
] )

J

Configured
Course

I
e
I

Advanced
Detailing

&

The result...

Users are taught only material that’s
relevant to their job

Faster adoption

More efficient use of student’s time

19



Be a [Pro] ENGINEER with PTC University PTC

> [Be Progressive]
— Innovate your designs and thinking

> [Be Proficient]
— Discover timesaving tips, tricks, and tools

> [Be Proactive] Are you a [Pro]
— Enhance your skills, productivity and results ENGINEER?

> [Be Particular]
— Learn from the experts

> [Be Precise]
— Know everything you need for your role

Y p1C

© 2006 PTC



PTC University [Pro] ENGINEER Expert Tracks PTC

[Pro] Design [Pro] Routed [Pro] Conceptual [Pro] Assembly [Pro] Detailer
Engineer Systems Designer Designer Designer
ror—— Intro. Routed P Advanced N
) Systems . Assembly Detailing
Modeling : Modeling
Designer Management
<2EalalNE
: Freeform
Behavioral :
Modeling Cabling Surfa_ce
Modeling
Mechanism Pinin
Design PINg
Mechanism
Simulation » All Tracks require either Intro or Update to Pro/ENGINEER Wildfire 4.0 or 5.0

* [Pro] Design Engineer, [Pro] Routed Systems Designer and [Pro] Conceptual
Designer Expert Tracks require 2 additional modules / courses

© 2006 PTC
21



Swedish Homepage PTC

http://www.ptc.com/qgo/ptcusweden/

Hur forblir du konkurrenskraftig i var foranderliga globala varid?

Du arbetar med komplex produktutreckling i en global miljd, ditt faretag behdverkompetent
personal, som inte bara ar valutbildad utan dven innovativ och handlingskraftig. Ju battre du
kantillgodos e dig PTCs produkter, ju innovativare kan du wara i din produktutveckling.

Hos PTC University kan du ldra dig alltom PTCs produkter!

PTC Universitys utbildningar leds av certifierade, pedagogiska instruktérer, Endast PTC
University har tillga'ngtill PTCs produktutveckling och konsultorganisation. D ets 3cerstiller att
din utbildning innehdller den senaste informationen och de bist anpassade dvningarna.

- Johanna Dimitriadis f :

Misste du att d3 du dettari en PTC I&rarledd standard kurs f3r du tillg3ng till

- idimitriadiS@ptC.Com samma kurs som elearning
031 87 76 92 ¢ under ett helt &r utan extra kostnad!

) Ar du uppdaterad inom Pro/ENGINEER? Testa dina kunskaper hir

© 2006 PTC 22
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Nordic Training Schedule July-December 2010

i Nordic_Training_Schedule, Juli_ December,_2010. pdf; - Adobe Reader. g|§|g|
File Edit Wiew Document Tools ‘Window Help ®
= ar ¥ Ie
A
(b p [ C Unwersﬂy
Nordics - Training Schedule JULY - DECEMBER 2010
Training Information/Registration Contacts
Rasmus Thomsen - Inside Sales - Nordics: +46 31 877 692/ rthomsen@ptc.com
Pia Eriksen - Training Supervisor - Nordics: +45 43 27 06 00/ periksen@ptc.com
Pls. fax signed Registration form to +45 43 43 90 99 or e-mail periksen@ptc.com
If the class you need is not scheduled then please let us know and we will organise one for you
Pro/ENGINEER Wildfire 5.0 Courses
Course _ _ _Code Length _F‘ril:e Location Jul  Aug Sep Okt Nov Dec
Introduction to Pro/Engineer Wildfire 5.0 TRN-2232 b5days SEK 16,500 Géteborg 30 1
Stockholm 4 6
Lund 11 29
Skellefted
NOK 14,000 Sandvika 16 13 6
Advanced Modeling with Pro/ENGINEER Wildfire 5.0 TRN-2238 3days SEK 99300 Géteborg 13 1
Stockholm 23 2
Lund 4
. _ Skellefted 6
Advanced Assembly Design with Pro/ENGINEER Wildfire 5.0 TRN-2234  3days SEK 5900 Goteborg 18
Stockholm 20 15
e Lund 30 8
Skellefted
Sheetmetal Design with Pro/Engineer Wildfire 5.0 TRN-2240 2days SEKG6,600 Géteborg 21 13
Stockholm 16 -

G & f" = ﬁr-]u:ur-:liu:_Tr'ainirug_'fn:hﬁ...
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